WhatsApp for Business - Degraded performance
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted May 11, 2023 - 19:04 CEST
Monitoring
Outgoing traffic has recovered. Some minor disruption can still be experienced but the majority of traffic has recovered.
An update will be provided once the issue has been fully solved.
Posted May 11, 2023 - 18:42 CEST
Identified
We are experiencing degraded performance on our WhatsApp For Business platform which affects MO and SR due to a major disruption with the Cloud API.
Updating your WhatsApp business account and activating your whatsapp business account are not possible at the moment.
We will continue to monitor the situation.

https://metastatus.com/whatsapp-business-api
Posted May 11, 2023 - 18:14 CEST
This incident affected: Messaging (WhatsApp Business).