Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Service Interruption - Voice Outbound
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Sep 24, 2021 - 19:18 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2021 - 17:46 CEST
Investigating
We are currently investigating an incident on our platform concerning outbound calls.
Posted Sep 24, 2021 - 17:25 CEST
This incident affected: Voice (Outbound Gateway Breda (NL)).