Unicode SMS messages towards Japan are not showing correctly
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted May 05, 2023 - 11:23 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2023 - 09:33 CEST
Update
We are continuing to investigate this issue.
Posted May 05, 2023 - 09:33 CEST
Investigating
We are investigating this issue.
Posted May 05, 2023 - 09:13 CEST
This incident affected: Messaging (SMS - Regular).