Operator Service Interruption - Netherlands - Odido - 20416

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Nov 30, 2023 - 00:37 CET

Investigating

Dutch Operator Odido (20416) is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports.
The operator is investigating the issue.
Posted Nov 30, 2023 - 00:19 CET