Operator Service Interruption - Netherlands - Odido - 20416
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 16:04 CET
Update
We are continuing to investigate this issue.
Posted Oct 02, 2023 - 14:46 CEST
Investigating
Odido is currently still having issues with some disruption. You might encounter intermittent delays with MT traffic towards the Dutch mobile network of Odido . We are working with the operator to resolve this issue.
Posted Sep 07, 2023 - 10:27 CEST
Monitoring
Odido implemented a fix and we are monitoring the results.
Posted Sep 04, 2023 - 23:46 CEST
Investigating
At this moment, you might encounter intermittent delays with MT traffic towards the Dutch mobile network of Odido . We are working with the operator to resolve this issue.
Posted Jul 11, 2023 - 14:09 CEST
This incident affected: External Services (Mobile network operators: Netherlands).