Mobile Push platform connectivity problems

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted May 16, 2023 - 14:20 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 16, 2023 - 11:32 CEST

Investigating

At this moment you might encounter issues using our Mobile Push connection. We are investigating this incident.
Posted May 16, 2023 - 11:25 CEST
This incident affected: Messaging (Mobile Push).