Native Voice Inbound/outbound disruption

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 15:48 CET

Monitoring

We have identified the issue, and a fix has been implemented. We will be monitoring in the meantime.
Posted Feb 06, 2025 - 12:42 CET

Investigating

We are investigating issues with Native Voice affecting calls inbound and outbound in Mobile Service Cloud.
Posted Feb 06, 2025 - 12:26 CET
This incident affected: Mobile Service Cloud (Native Voice).