Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Operator Service Interruption - BE - Proximus ENCO
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 18:48 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2021 - 13:43 CET
Identified
BE - Proximus ENCO is investigating an increased error rate on their platform. This potentially affects all messages sent to Belgium using Longcode senders acquired at CM/Enco.
Posted Jan 22, 2021 - 12:37 CET
This incident affected: External Services (Mobile network operators: Belgium).