Delays in SMS message Delivery
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted May 24, 2023 - 14:55 CEST
Monitoring
All traffic is restored to normal, we are closely monitoring the connections.
Posted May 24, 2023 - 12:18 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 24, 2023 - 12:11 CEST
Update
Traffic towards most of the operators is restored and continue to work on the remaining connections.
Posted May 24, 2023 - 12:11 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 24, 2023 - 11:51 CEST
Identified
We lost our connections towards specific operators, customers might experience delays in message delivery. Our engineers are working to restore connection.
Posted May 24, 2023 - 11:51 CEST
Investigating
We are currently investigating issues with our Business messaging API. Customers can experience issues with connecting towards our platform and delays in message delivery.
Posted May 24, 2023 - 11:43 CEST
This incident affected: Messaging (Business Messaging API, Smpp, SMS - High Priority, SMS - Regular).