Texter Service Degradation
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Sep 09, 2020 - 22:34 CEST
Investigating
We're currently experiencing a service degradation with our Texter service.
The tests are not being sent out or sent out with a delay.
We are working on a solution.
Posted Sep 09, 2020 - 22:19 CEST
This incident affected: TEXT Apps (Texter).