[Voice] Degraded performance NL Inbound Calls
Incident Report for CM.com
Postmortem

Dear customer,

Yesterday, 30-03-2020, VodafoneZiggo experienced a nation-wide network disruption in the Netherlands. This impacted inbound traffic on numbers that are hosted at VodafoneZiggo. We received the official Root Cause Analysis from VodafoneZiggo, as below (in Dutch only):

Op 30 maart 2020 om 11:11 uur ontstaat een verstoring van telefonieverbindingen en dataverkeer op een gedeelte van het B2B netwerk.B2B klanten ervaren vanaf dat moment uitval of klapperende verbindingen. OorzaakBinnen het VodafoneZiggo netwerk is een nieuwe Cisco Core Router geplaatst. Deze core router was nog niet operationeel maar was welalgekoppeld aan BGP route reflector. Opdenieuwe router moest een aanpassing op de configuratie gedaanworden, waarna er pakketten richting route reflectors werden verstuurd.Verscheidene Juniper-routers in hetB2B netwerk konden niet omgaan met deze pakketten, waardoor er BGP's werden gereset, wat problemen veroorzaakte op verschillende B2B verbindingen binnen het VodafoneZiggo netwerk.OplossingDe configuratie op de router is verwijderd waarna de storing op 30 maart 2020 om 12:12 uur definitief is verholpen.

If you have any additional questions, please contact us at support@cm.com

With kind regards,

CM.com

Posted Mar 31, 2020 - 17:06 CEST

Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 19:52 CEST
Monitoring
We are currently monitoring the stability of the network. If you are experiencing any specific issues with inbound telephony, please contact us via support@cm.com
Posted Mar 30, 2020 - 14:11 CEST
Identified
Dear customer,

Due to a backbone capacity issue at VodafoneZiggo, one of our main partners for inbound telephony, you may experience severely degraded performance on incoming calls to your numbers hosted at CM.com.

Issues that might occur:
- Unreachable numbers
- Dropped calls
- Audio quality issues

We will update you with additional information once available.
Please contact us via support@cm.com in case you have additional questions or experience different issues than above mentioned.

With kind regards,
CM.com
Posted Mar 30, 2020 - 12:19 CEST
This incident affected: Voice (Voice Platform - The Netherlands).