Service Interruption T-Mobile Longcodes
Incident Report for CM.com
Resolved
This incident has been resolved.Traffic is is resuming as normal.
Posted 3 months ago. Jun 14, 2019 - 13:23 UTC
Investigating
We are currently investigating an issue regarding longcodes hosted by Dutch operator T-Mobile. This is impacting part of MO traffic towards these T-Mobile longcodes.
Posted 3 months ago. Jun 13, 2019 - 13:28 UTC