Networking incident

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted May 13, 2025 - 10:58 CEST

Update

Network has recovered and are fully reachable again. Our network were unreachable for about 6 minutes
We are still determining the cause.
Posted May 13, 2025 - 09:24 CEST

Investigating

We are currently investigating the issue and will update on scope at a later time.
Posted May 13, 2025 - 09:10 CEST