Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Paymentservice Disturbance
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 21:46 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 30, 2021 - 21:35 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 30, 2021 - 19:38 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 30, 2021 - 18:19 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2021 - 17:54 CEST
Investigating
We are currently investigating this issue which is causing some issues connecting to our Payment Service and Dashboard
Posted Sep 30, 2021 - 17:03 CEST
This incident affected: Pay (MicroIncasso, Payment Service Provider API, PSP Dashboard).