Operator Service Interruption - BE - Orange - 20610
Incident Report for CM.com
Resolved
The issue has resolved itself.
Posted Oct 20, 2021 - 16:50 CEST
Identified
BE - Orange - 20610 is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted Oct 20, 2021 - 16:49 CEST
This incident affected: Messaging (Business Messaging API).