Paratal BE service interruption
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jun 18, 2020 - 08:26 CEST
Monitoring
A fix has been implemented and all queues are currently being processed.
Posted Jun 18, 2020 - 08:15 CEST
Investigating
Services of Paratel BE are unavailable due to a technical issue. Our engineers are working to resolve the matter.
Posted Jun 18, 2020 - 02:29 CEST
This incident affected: Legacy (Paratel XML Gateway, Paratel FTP Gateway) and Platform (Paratel SMS kit).