Disruption General Admission and Seated Ticketing

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Feb 23, 2023 - 14:04 CET

Monitoring

We have successfully implemented a solution to restore our ticketing services and are closely monitoring the situation.
Posted Feb 23, 2023 - 13:15 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 23, 2023 - 13:13 CET

Update

We are continuing to investigate this issue.
Posted Feb 23, 2023 - 13:00 CET

Update

We are continuing to investigate this issue.
Posted Feb 23, 2023 - 12:32 CET

Investigating

We are investigating an issue with our ticketing solution. It is no longer accessible at this moment. We will keep you up to date.
Posted Feb 23, 2023 - 12:30 CET
This incident affected: Ticketing (Seated Ticketing, General Admission).