Ticketing Museum and Parks - Service Interruption
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 13:45 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2023 - 13:44 CET
Investigating
We are experiencing issues with orders, no ticket buyer is able to receive their confirmation tickets or get a successful order confirmation. This is for all our clients
Posted Mar 06, 2023 - 13:44 CET
This incident affected: Ticketing (Global Ticket).