CM Platform - Login Email Delivery Issues.

Incident Report for CM.com

Resolved

We have reverted our internal maintenance changes made last week. Emails are sending and delivering as normal once again.
Posted Jun 01, 2026 - 14:30 CEST

Update

We are continuing to investigate this issue.
Posted Jun 01, 2026 - 11:59 CEST

Investigating

We are currently experiencing an issue affecting email delivery in the Email Campaigns application. Some emails are being delayed or failing to send. This issue was introduced by a maintenance release last week Thursday. We have identified the cause and are actively working on a fix. We apologize for the inconvenience.
Posted Jun 01, 2026 - 11:56 CEST
This incident affected: Platform (Platform Apps) and Mobile Marketing Cloud (Email Campaigns).