Outage - Conversational AI cloud

Incident Report for CM.com

Resolved

Cloudflare has finished resolving any outstanding issues and have gone to monitoring. We will proceed to close the incident as no more errors have been reported in the last few hours.
Posted Nov 18, 2025 - 19:57 CET

Monitoring

We can confirm that traffic has been fully restored. Our teams are continuing to monitor the situation closely to ensure ongoing stability.
Posted Nov 18, 2025 - 15:51 CET

Update

We are seeing services begin to restore and traffic is resuming. Our teams are monitoring the situation closely to ensure full recovery.
Posted Nov 18, 2025 - 15:38 CET

Update

Cloudflare has identified the issue and has returned some services. We are still impacted and are working on new certificates and monitoring Cloudflare progress and will work with whichever path proves faster. Update in 30 minutes or as events warrant
Posted Nov 18, 2025 - 14:23 CET

Update

Traffic is returning, in the meantime we are still working to potentially cut cloudflare out as a fallback should issues resume. Next update in 30 minutes at the latest, or as events warrant
Posted Nov 18, 2025 - 13:49 CET

Identified

Networking issues at Cloudflare have returned, we are working to cut them out as a temporary mitigation
Posted Nov 18, 2025 - 13:28 CET

Monitoring

All issues are resolved, and traffic is resuming as expected. We are monitoring.
Posted Nov 18, 2025 - 13:19 CET

Identified

Due to issues with our DDoS protection, requests towards the Conversational AI Cloud Gateway are being rejected, our engineers are aware and looking at our options to mitgate a.s.a.p.
For more information please see: https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
Posted Nov 18, 2025 - 12:53 CET
This incident affected: Conversational AI Cloud (Production Gateway).