We continuously monitor the status of our platform as well as external services we are using. If there
are any interruptions in service, a note will be posted here.
For more information or any questions, please contact our Customer Service
Current information on Service Availability
Get email notifications whenever CM.com creates, updates or resolves an incident.
Get text message notifications whenever CM.com creates or resolves an incident.
Get webhook notifications whenever CM.com creates an incident, updates an incident, resolves an incident or changes a component status.
We've implemented a temporary work around and are working to resolve the issue permanently.
Posted Nov 28, 2024 - 16:45 CET
Investigating
We are currently investigating an issue with OTT channels being unavailable. the following channels are affected: Push Instagram Facebook messager Viber Line Apple business messages Line GMO
Posted Nov 28, 2024 - 14:48 CET
This incident affected: Messaging (Apple Messages for Business, Facebook Messenger, Viber, LINE Notifications, Mobile Push, Instagram Messenger).