MSC - Native voice outbound calls

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Jan 24, 2025 - 11:30 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2025 - 09:55 CET

Investigating

we are investigating an issue that impacts making outbound calls using Native voice
Posted Jan 24, 2025 - 09:34 CET
This incident affected: Mobile Service Cloud (Agent Inbox, Native Voice).