Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Operator Service Interruption - FR/BE - Lycamobile - 20825/20606
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 18:36 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2021 - 18:13 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 19, 2021 - 17:52 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 19, 2021 - 17:12 CET
Identified
FR - Lycamobile - 20825, as well as BE 20606 is experiencing an issue which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted Nov 19, 2021 - 16:32 CET
This incident affected: External Services (Mobile network operators: Belgium, Mobile network operators: France).