Delivery delay Odido

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Sep 30, 2023 - 02:06 CEST

Monitoring

Odido has confirmed they have resolved the problem and we are continuing to monitor the situation.
Posted Sep 29, 2023 - 13:40 CEST

Investigating

We are currently experiencing a delivery delay towards the Dutch operator Odido (20416).
We are in contact with the operator regarding this issue.
Posted Sep 29, 2023 - 09:52 CEST
This incident affected: External Services (Mobile network operators: Netherlands).