Operator Service Interruption - France - Bouygues - 20820
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 12:23 CET
Identified
France operator Bouygues is experiencing an issue on their platform which affects MT SMS traffic. The operator is investigating the issue.
Posted Mar 17, 2020 - 09:39 CET
This incident affected: External Services (Mobile network operators: France).