Mobile Service Cloud advanced / pro is having degraded performance
Incident Report for CM.com
Resolved
Due to human error, a deployment went straight to our live environments without warm-up of servers. This lead to a slow application or time-outs for all clients for 5-10 minutes. We apologize for the inconvenience and will make process changes accordingly.
Posted Nov 16, 2022 - 09:41 CET
Monitoring
Performance is back to normal, and we are monitoring the situation closely.
Posted Nov 16, 2022 - 09:25 CET
Investigating
Our team is currently investigating this issue.
Posted Nov 16, 2022 - 09:23 CET
This incident affected: Mobile Service Cloud (Mobile Service Cloud Advanced / Pro (Former ROBIN)).