Operator Service Interruption - Belgium - Proximus - 20601
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 07, 2019 - 08:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 07, 2019 - 07:41 UTC
Identified
Belgian operator Proximus is experiencing an issue on their platform which affects part of MT SMS traffic. The operator is investigating the issue.
Posted 3 months ago. Aug 07, 2019 - 06:18 UTC