Customer Contact app outage
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Feb 08, 2020 - 09:52 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2020 - 08:56 CET
Investigating
The Customer Contact app is experiencing an outage and is currently unavailable.

We are working to resolve this as soon as possible.
Posted Feb 08, 2020 - 08:24 CET
This incident affected: TEXT Apps (Customer Contact).