Operator Service Interruption - NL - Odido

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Nov 30, 2023 - 14:14 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2023 - 13:47 CET

Investigating

We are experiencing delays in SMS delivery reports towards operator Odido - NL (20416)
Posted Nov 30, 2023 - 13:04 CET
This incident affected: External Services (Mobile network operators: Netherlands).