Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Service Disruption for CDP
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted May 27, 2021 - 14:07 CEST
Investigating
The CDP is currently unreachable and workflows are not being processed. Our team is investigating this issue.
Posted May 27, 2021 - 12:50 CEST
This incident affected: Mobile Marketing Cloud (Customer Data Platform / CDP).