Issue with inbound media on WhatsApp

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 17:40 CET

Investigating

We are investigating an issue with incoming media (images/video) messages on WhatsApp.
Posted Jan 20, 2026 - 16:32 CET
This incident affected: Messaging (WhatsApp Business).