Operator Service Interruption - BE - Telenet Belgium - 20605

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 12:02 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 03, 2026 - 10:20 CET

Investigating

BE - Telenet Belgium - 20605 is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted Feb 03, 2026 - 04:21 CET
This incident affected: External Services (Mobile network operators: Belgium).