USA short code issue

Incident Report for CM.com

Resolved

A fix has been successfully implemented
Posted Jul 28, 2025 - 09:55 CEST

Investigating

We are aware of a situation where some inbound messages are not being properly translated from HEX Code to English for some USA short code customers. This issue is currently being investigated.
Posted Jul 21, 2025 - 17:55 CEST
This incident affected: Messaging (SMS - Regular).