High Speed iDeal Gateway - certificate issues

Incident Report for CM.com

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2026 - 18:06 CEST

Update

We are continuing to investigate this issue.
Posted Aug 24, 2026 - 16:22 CEST

Investigating

We are currently investigating an issue where some customers may receive errors about an invalid TLS certificate.
Posted Aug 24, 2026 - 16:18 CEST
This incident affects: In Person Payments (Gateway) and Online Payments (High Speed iDeal Gateway).