Operator Processing Delay - Belgium - Mobistar / Orange

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Jun 12, 2026 - 16:08 CEST

Identified

We are currently experiencing processing delays to BE - Mobistar / Orange affecting MT traffic. We are working on resolving the incident.
Posted Jun 12, 2026 - 11:13 CEST
This incident affected: External Services (Mobile network operators: Belgium).