DCB issue
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jul 04, 2020 - 16:24 CEST
Investigating
Start time
The issue started at: 14:53 CET (Central European Time).

Impact
We are experiencing an issue with DCB, we are investigating this.
Cause
Is in investigation

Time of the next update.
We will give an update as soon as we can.
Posted Jul 04, 2020 - 14:58 CEST