Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Operator Service Interruption - NL - KPN - 20408
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Mar 24, 2021 - 03:41 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2021 - 03:26 CET
Identified
NL - KPN - 20408] is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted Mar 24, 2021 - 03:06 CET