Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Operator Service Interruption - [France] - [SFR] - [20810]
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jun 01, 2021 - 11:53 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2021 - 08:37 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 01, 2021 - 03:38 CEST
Identified
[France] - [SFR] - [20810] is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted Jun 01, 2021 - 03:35 CEST