RobinHQ investigating missing messages in the app

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Aug 13, 2022 - 20:53 CEST

Identified

We have identified the cause and are implementing a solution.
Posted Aug 13, 2022 - 20:49 CEST

Investigating

We are currently investigating this issue.
Posted Aug 13, 2022 - 19:35 CEST
This incident affected: Mobile Service Cloud (Agent Inbox).