Operator Service Interruption - Poland - Orange - 26003

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Jan 30, 2026 - 11:22 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2026 - 10:34 CET

Investigating

Polish operator Orange is experiencing an issue on their platform which affects Status Reports. The operator is investigating the issue.
Posted Jan 30, 2026 - 09:29 CET