Operator Service Interruption - DE - Lycamobile - 26243
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted May 24, 2023 - 01:05 CEST
Investigating
DE - Lycamobile - 26243 is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted May 24, 2023 - 00:45 CEST
This incident affected: External Services (Mobile network operators: Germany).