Degraded Performance - Twitter
Incident Report for CM.com
Resolved
Twitter has updated pricing of their Enterprise API effective immediately, we are currently in touch with affected customers in order to determine the best course of actions for their business.
Posted Apr 25, 2023 - 10:30 CEST
Investigating
Please note that some customers may experiences issues when using Twitter via our platform due to changed Twitter policies.
We are in contact with Twitter in regards to these issues.
Posted Apr 24, 2023 - 15:17 CEST