Payments Portal degraded performance
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 18:01 CEST
Monitoring
Transaction data synchronisation is restored again, and the data in the portal is currently being refreshed. It is still not complete but catching up quickly. We will monitor the service closely.
Posted Sep 22, 2022 - 17:41 CEST
Identified
The team is still working on a fix. Customers are currently not able to see their transaction data while working in the portal, and it is not possible to refund recent payments. Transactions are not impacted. Our apologies for any inconvenience.
Posted Sep 22, 2022 - 14:44 CEST
Investigating
We are currently investigating this issue.
Posted Sep 22, 2022 - 11:18 CEST
This incident affected: Online Payments (Payments Portal).