Certificate on idin.cmtelecom.com has expired.
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Feb 09, 2020 - 14:34 CET
Identified
The certificate on idin.cmtelecom.com has expired. As a result transactions may currently be interrupted. Our development team is working on replacing the certificate.
Posted Feb 09, 2020 - 14:19 CET
This incident affected: Verification & Sign (iDIN).