Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Operator Service Interruption - FR- NRJ - 20826
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted May 26, 2021 - 09:41 CEST
Identified
FR- NRJ - 20826 is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted May 26, 2021 - 08:54 CEST