Payments Gateway Migration

Scheduled for Aug 24, 07:00 - 08:00 CEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 21, 2026 - 14:13 CEST

Scheduled

Due to scheduled maintenance on the 24th of August, online payment methods will have limited availability between 7:00 and 8:00.
Posted Aug 21, 2026 - 13:56 CEST
This scheduled maintenance affects: Online Payments (Checkout, CM Payments API, iDEAL QR, High Speed iDeal Gateway).