Payments platform connectivity
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Aug 30, 2020 - 17:01 CEST
Monitoring
A fix has been implemented by equensWorldline and we are monitoring the results.
Posted Aug 30, 2020 - 16:51 CEST
Update
We are observing high processing response times for requests sent to our payments platforms (Like iDEAL for NL, see also https://www.ideal.nl). The network issues are caused due to global internet transit provider affecting multiple datacenter across all regions.

Our technical team continues monitoring the situation and rerouting traffic where possible to alleviate this issue. We will provide a new update once it becomes available.
Posted Aug 30, 2020 - 13:42 CEST
Identified
Due to an identified issue with our supplier(s) you may experience problems using our payment platform. Our suppliers are working to resolve the issue.
Posted Aug 30, 2020 - 13:07 CEST
This incident affected: Pay (Payment Service Provider API, iDEAL QR).