Operator Service Interruption - [Netherlands] - [KPN and Telfort] - [20408] [20412]
Incident Report for CM.com
Resolved
The service interruption has been resolved. All traffic is resuming as normal.
Posted 22 days ago. Oct 02, 2019 - 02:41 UTC
Update
Operator KPN reports, that planned work is ongoing.
Posted 22 days ago. Oct 02, 2019 - 00:49 UTC
Identified
Dutch operator KPN and Telfort is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted 22 days ago. Oct 02, 2019 - 00:20 UTC