CAIC CMS - T-dialogs are missing

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Aug 07, 2025 - 19:09 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2025 - 18:38 CEST

Investigating

T-dialogs are currently unavailable in the Conversational AI Cloud CMS, and we're actively investigating the issue. Editing T-dialogs is currently not possible. As a workaround you can use the following URL to access your transactional dialogs: https://cms.digitalcx.com/CustomerKEY/ProjectName/nl/dialogs/transactional/
Posted Aug 07, 2025 - 17:02 CEST
This incident affected: Conversational AI Cloud (CMS).