Partial outage of Message Analytics and Logging
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Oct 25, 2019 - 16:01 CEST
Monitoring
All systems are working again. We are monitoring the performance.
Posted Oct 25, 2019 - 13:45 CEST
Investigating
We are currently experiencing a partial outage on publishing and analyzing the messaging logs.
Message delivery is not influenced, only the reporting is limited.
Posted Oct 25, 2019 - 13:09 CEST
This incident affected: TEXT Apps (Messaging Analytics, Messaging Log).